请选择 进入手机版 | 继续访问电脑版
查看: 43|回复: 3

studio升级3.2之后找不到包

[复制链接]

1

主题

3

帖子

10

积分

云客

Rank: 1

积分
10
发表于 2018-11-23 15:29:48 | 显示全部楼层 |阅读模式
studio刚升级到3.2之后。找不到这个包,import com.netease.nimlib.sdk.NimIntent;
import com.netease.nimlib.sdk.msg.model.IMMessage;但是可以运行起来不报错。怎么回事?











回复

使用道具 举报

1

主题

3

帖子

10

积分

云客

Rank: 1

积分
10
 楼主| 发表于 2018-11-23 18:18:46 | 显示全部楼层
有客服或运维回答吗
回复

使用道具 举报

1

主题

3

帖子

10

积分

云客

Rank: 1

积分
10
 楼主| 发表于 2018-11-23 18:54:13 | 显示全部楼层
有人吗
回复

使用道具 举报

6

主题

90

帖子

450

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
450
发表于 2018-11-26 10:23:39 | 显示全部楼层
您好,NimIntent 是nim-basesdk-X.X.X.jar中的。检查下集成这一块的,可以参考文档:https://dev.yunxin.163.com/docs/ ... 0%E6%96%B9%E5%BC%8F
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表